Thanks, Steven, and now I remember seeing something about this issue earlier.

- Dave

On Wed, Mar 14, 2018 at 2:04 AM, Steven Yi <stevenyi@gmail.com> wrote:
Hi Dave,

I think Blue will only run with Java 8 right now.  I'm just treading
water at the moment and trying to get some things developed for Menno
and Jan Jacob right now, but it seems like looking at Java 9 will need
to happen soon.

If you could install Java 8 64-bit, that should work.  (At least, I'm
running Java 8 and Windows 10 and it works for me.)

Thanks,
steven

On Tue, Mar 13, 2018 at 7:42 AM, Dave Seidel <dave.seidel@gmail.com> wrote:
> Hi Steven,
>
> I am setting up a new Windows 10 laptop. Though I'll mostly be working
> within a Debian VM, I'd like to get a few things running in Windows as well,
> and am running into what seems like a newbie issue.
>
> I have Oracle JDK 9.0.4 installed, and both JAVA_HOME and JDK_HOME
> configured. But when I run blue64.exe, I get the popup with "Cannot find
> Java 1.8 or higher." Any advice?
>
> Thanks,
> Dave
>
>
> ------------------------------------------------------------------------------
> Check out the vibrant tech community on one of the world's most
> engaging tech sites, Slashdot.org! http://sdm.link/slashdot
> _______________________________________________
> Bluemusic-users mailing list
> Bluemusic-users@lists.sourceforge.net
> https://lists.sourceforge.net/lists/listinfo/bluemusic-users
>

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Bluemusic-users mailing list
Bluemusic-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/bluemusic-users



--